0 Punkte
Gefragt in VCDS von Frischling (120 Punkte)

Hallo, ich benötige mal eure Hilfe. Ich war heute mit meinem Audi A3 8V Sportback Bj. 05.2016 bei meinem freundlichen zur Inspektion. Nun sagte man mir, sie können nicht per ODIS auf meine Steuergeräte zugreifen und den Service zurücksetzen. Ich besitze einen Diagnosestecker und die aktuelle VCDS Software mit Lizenz .Leider kann ich über Service Rückstellung im Hauptbildschirm den Intervall nicht zurücksetzen. Habe das nun über Steuergerät 17 allerdings hinbekommen. Meine eigentliche Frage ist allerdings die, warum kann meine VAG Werkstatt mit ODIS nicht zugreifen, schreibt dabei jede Menge Fehler in die Steuergeräte, die allerdings mit VCDS löschen und auslesen kann. Kann ich irgendetwas mittels VCDS verstellt haben? Habe eigentlich keine Programmierungen ohne  genaue Anleitung durchgeführt. Und warum kann nur ODIS nicht drauf zugreifen. Habt ihr eine Idee?

Angehängter AutoScan

1 Antwort

0 Punkte
Beantwortet von Frischling (3.9k Punkte)

Ein kompletter aktueller Autoscan sowie ein Steuergeräteabbild von Adresse 17 würden helfen hierzu etwas genaues sagen zu können.

Kommentiert von Frischling (120 Punkte)
Bearbeitet von
Moin, sorry hatte ich auf die schnelle vergessen mit einzufügen.
Hier mal die Daten.
Montag,21,Juni,2021,15:51:57:09783
--------------------------------------------------------------------------------
Fahrzeugtyp: 8V-AU37 (5Q0)
Scan: 01 03 08 09 10 13 15 16 17 19 22 42 44 52 55 5F A5
Fahrzeug-Ident.-Nr.: WAUZZZxxxxxxxxxxx   Kilometerstand:
01-Motorelektronik -- Status: i.O. 0000
03-Bremsenelektronik -- Status: i.O. 0000
08-Klima-/Heizungsel. -- Status: i.O. 0000
09-Zentralelektrik -- Status: i.O. 0000
10-Einparkhilfe 2 -- Status: i.O. 0000
13-Distanzregelung -- Status: i.O. 0000
15-Airbag -- Status: i.O. 0000
16-Lenkradelektronik -- Status: i.O. 0000
17-Schalttafeleinsatz -- Status: i.O. 0000
19-Diagnoseinterface -- Status: i.O. 0000
22-Allrad -- Status: i.O. 0000
42-Türelektr. Fahrer -- Status: i.O. 0000
44-Lenkhilfe -- Status: i.O. 0000
52-Türelektr. Beifahr. -- Status: i.O. 0000
55-Leuchtweitenreg. -- Status: i.O. 0000
5F-Informationselek. I -- Status: i.O. 0000
A5-Front-/Vorfeldkamera -- Status: i.O. 0000
------------------------------------------------------------------------------
Adresse 17: Schalttafeleinsatz (J285)       Labeldatei:| DRV\5G0-920-XXX-17.clb-SRI3
   Teilenummer SW: 8V0 920 872     HW: 8V0 920 872
   Bauteil: KOMBI         H03 6423  
   Codierung: 079D08006F8000080088EA021000000000000000
   Betriebsnr.: WSC 06314 790 00021
   ASAM Datensatz: EV_DashBoardVDDMQBAB 009051
   ROD: EV_DashBoardVDDMQBAB_009_VW26.rod
   VCID: 7AAC08F7BC5D3AABC17-802E

Kein(e) Fehlercode(s) gefunden.
Reicht dir das so? Oder von allen Steuergeräten die kompletten Scans?

PS:Das Phänomen ist übrigens erst aufgetreten, seit mir die freundliche nen Navi Update vor 2 Jahren aufgespielt hat.
Kommentiert von Frischling (3.9k Punkte)
Es liegen mir keine detaillierten Informationen vor, weshalb der Odis Tester an ihrem Fahrzeug nicht funktioniert. Hätte ich das Steuergeräteabbild könnte ich wenigstens schauen ob die Anpasskanäle alle richtig stehen.
Kommentiert von Frischling (120 Punkte)
Hey danke für die Antwort. Wie genau kann ich dir das Abbild zukommen lassen?
Kommentiert von Frischling (3.9k Punkte)
schick bitte an:
 jupe@gruppe.ai
Kommentiert von Frischling (120 Punkte)
ok auslesen einfach per VCDS?
Kommentiert von Frischling (3.9k Punkte)
ja, mit VCDS ein Steuergeräteabbild von Adresse 17 erstellen und schicken.
Kommentiert von Frischling (3.9k Punkte)
kann keine Ungereimtheiten in den
Anpasskanälen finden. Warum der Odis Tester nicht an diesem Fahrzeug funktionieren soll kann ich nicht erklären.
Kommentiert von Frischling (120 Punkte)
Moin, ja danke erstmal. Ich werde mal in eine andere Werkstatt fahren und schauen, ob die Zugriff haben
Kommentiert von Frischling (220 Punkte)
Ich hatte auch schon mal jemand bei mir mit Deinem Problem, ich gehe mal davon aus, daß die Werkstatt vergessen hat die Zündung einzuschalten.
Kommentiert von Frischling (120 Punkte)
Na ich denke mal schon, dass die Jungs bei der freundlichen die Zündung an hatten, ist halt nicht das erste Mal, dass kein Zugriff möglich war in der Werkstatt. Werd mal schauen, ob ne andere Werkstatt mehr Glück hat
Frage stellen
...